• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI Cuesta meter las marchas

tilitron

Recién llegado
Registrado
10 Ago 2016
Mensajes
9
Buenos dias, este finde le he cambiado a mi Xantia HDI 90CV el hembrague ,tambien he cambiado las 2 palancas cortas de la caja de cambio que por suerte las he encontrado en el SO citroen ya que no las fabrican ya,son diferentes a las que llevaba pero mas faciles de poner llevan como un pulsador para liberar la rotula facilitando su colocacion,le he cambiado la valvulina 75w80 marca cecauto y me cuesta meter las marchas ya no se si sera por la valvulina ,embrague poco tensado o palancas defectuosas alguna sugerencia,gracias de antemano
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.458
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Primero revisa bien el ajuste del cable y palanca del embrague, si estando bien ajustado el cable y pedal sigue sin ir bien, quedaría ver si se colocó bien el cojinete de tracción (si no recuerdo mal ese embrague es de tracción) y si no se ha encajado correctamente podría estar solo enganchado una pata y no tira del diafragma por igual.
Lo más probable es falta de ajuste de cable.

Saludos
 

tilitron

Recién llegado
Registrado
10 Ago 2016
Mensajes
9
Este fin de semana mirare la tensión del cable,he leído en el manual de taller que tiene que tener 60mm de holgura y 140mm de pisada el pedal aunque no entiendo muy bien como hacerlo probare a darle algo mas de tensión sin que patine a ver que pasa y ya os cuento,muchas gracias bx19turbo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.458
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Es fácil de medir, creo que se mide entre pedal y moqueta, los primeros 6cm no debiera conseguí mover palanca de la caja de cambios, en esa distancia se va tensando el cable, y luego cuando comience a mover debe quedar 14cm de recorrido aún hasta llegar a moqueta.
Si con ajuste adecuado sigue sin funcionar correctamente, lo suyo sería conseguir una cámara endoscópica para poder mirar la zona del collarín y horquilla para asegurar si está bien puesto, caso verlo mal puesto, tocará descolgar la caja de cambios otra vez para montar bien.
Supongo es embrague de tracción como en 1.9 TD, es peculiar el montaje.
Y si va mal aún estando bien tanto ajuste cable como el collarín y horquilla, también habría que sacar caja y el embrague a ver si fuese disco muy grueso que aún risa cuando está pedal totalmente pisado o algo que no cuadre.

Saludos
 

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
307
Ubicación
Málaga
Tipo de motor
1.9 TD 90cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
Azul mauritius, de 1998
Esa avería va a estar difícil ahora localizarla, es que has cambiado a la vez muchas cosas. La valvulina sabes si has puesto 75W80 pero si es GL4 o si es GL5? para el HDI tuyo creo que tienes que poner GL5 si o si.
 

tilitron

Recién llegado
Registrado
10 Ago 2016
Mensajes
9
Perfecta aclaración bx19trdturbo ahora si lo tengo claro seguramente hasta el finde no podre probarlo pero a sido de gran ayuda ya te cuento
 

tilitron

Recién llegado
Registrado
10 Ago 2016
Mensajes
9
Esa avería va a estar difícil ahora localizarla, es que has cambiado a la vez muchas cosas. La valvulina sabes si has puesto 75W80 pero si es GL4 o si es GL5? para el HDI tuyo creo que tienes que poner GL5 si o si.
habia pensado poner este Total Transmission Gear 8 75w80 que es un API GL4+ que esta preparado para cajas del grupo PSA supongo que al ser gl4+ valga
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.458
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Sí, debe ser GL4 o ese GL4+.
El GL5 es el que no les va bien a las cajas con piezas de bronce como es el caso de los sincronizados que en esa fricción y con temperatura reacciona un componente del aceite GL5 y va degradando el bronce.
Pero la avería se presenta a largo plazo no justo tras ponerlo.

Saludos
 

tilitron

Recién llegado
Registrado
10 Ago 2016
Mensajes
9
Esa avería va a estar difícil ahora localizarla, es que has cambiado a la vez muchas cosas. La valvulina sabes si has puesto 75W80 pero si es GL4 o si es GL5? para el HDI tuyo creo que tienes que poner GL5 si o si.
ah la valvulina que le puse es 75w80 marca Cecauto gl5
 

tilitron

Recién llegado
Registrado
10 Ago 2016
Mensajes
9
Arriba Pie