• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Activa (10 esferas) No sube ni baja parte delantera

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Hola, algunos ya sabeis que ando enredando con un Activa que compré alla por febrero.

Después de trastear prácticamente con todo, ya está bastante avanzado y por fin lo he bajado de las borriquetas.

El problema es que he estado purgando el sistema de suspensión y el morro ni se mueve, se queda tirado abajo del todo.
La parte trasera sube y baja correctamente, algo lento pero va.

Tengo la duda de si he intercambiado de posición involuntariamente, dos tubos de la valvula anticaída delantera.
¿ Puede que esto cause que el coche no coja altura delante?

La BAP esta cebada, no hay duda, el tubo es transparente.
Ya no sale nada de aire al aflojar tornillo de purga.

¿ Que mas he tocado?
Pues todo jajaja, BAP, conjuntor, dosificador, valvulas anticaida, los tres correctores, valvula de seguridad, depósito, retornos, tubo de aspiración, esferas, cilindros amortiguadores traseros.....

El hecho es que está purgado, excepto frenos y SC-CAR y no hay presión en cilindros amortiguadores delanteros.
Pienso que estan intercambiados los tubos que van al bloque hidractiva.

¿Que opinais?

Saludos.
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.344
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Empieza desconectando la llegada de presión al corrector delantero, al menos es por donde empecé yo (mejor dicho, también empecé sospechando de la anticaida) en aquel aciago día en el que no levantaba la suspensión del Vitorino:
https://www.clubxantia.com/comunidad/threads/3260/
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Lo probaré.
He revisado los tubos y pongo la mano en el fuego a que estan correctamente conectados.
Incluso e intercambiado los que vienen del corrector y nada, mismo resultado.
He sacado la válvula y al desmontarla el racor que corresponde a la salida a electrovalvula ha soltado un buen chorrazo.

El coche estaba morro en el suelo, tornillo de purga abierto, altura minima.
Lo unico que el tren trasero si estaba elevado, puse altura minima con el motor apagado.
Igual la presion es por eso.

Desmontaré la anticaida ya que esta fuera por si hay algo mal puesto.
 
Última edición:

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Pero @Txuchin tu problema era de suciedad en los correctores, los mios estan todos limpios y con membranas nuevas de hace meses y el coche no ha circulado.

Me da que el eje de corrector delantero está clavado. Sospecho mas de esto que de la anticaída, aunque la voy a abrir de todos modos.

Pero con el coche abajo, me va a ser dificil subirlo en tacos o borriquetas.
Necesito el gato que @bx19tdrturbo recomendó en otro hilo :unsure:
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, el sistema es con reguladores hidractiva antiguos con dos tubos finos?

En ese caso la sc-mac. (puedes controlar siguiendo tubos), le llega alta presión desde la válvula seguridad a una boca lateral, la más pegada al extremo que tiene conexión, de ésta mencionada conexión sale alta presión para entrada a electroválvula.
La salida del otro lado opuesto de la entrada que está algo más separada del extremo con conexión es la salida de alta presión hacia entrada del corrector raltura, estas tres conexiones coinciden en la cámara de llegada de alta presión de la válvula, y cuando hay presión empujan el émbolo para abrir la parte del otro lado que sí es digamos el grifo de cierre.
justo al lado de la conexión de salida hacia corrector está bien arrimada la llegada de corrector de altura, y en el lado opuesto (que es mismo lado que llegada de alta presión desde válvula seguridad) pero bastante alejada de la conexión de entrada A.P. está la salida hacia cilindros suspensión, pero como es por el regulador hidractiva es en su entrada para suspensión y no EV.

Verificar también bieleta de plástico de corrector etc.
saludos
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Hola, si creo que es el regulador de los dos tubos finos.
En un serie 2 del 97 y el cambio al otro regulador debio ser mas adelante.

Con esa informacion haré pruebas, pero cada vez pienso mas que el culpable es el corrector de altura, o no le llega presión o no la distribuye.
 

Guanjo

Usuario Registrado
Registrado
16 Abr 2019
Mensajes
267
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia, 1.9 D 68cv , X1 Berlina (93/97) HN 6 esf
Navras, a mí me pasó que al cambiar juntas internas del dosificador de frenos y montarlo todo , resultó que no me subía se quedaba como clavado,al mirar caudal del tubo de retornos de dosificador a depósito de lhm gracias a ustedes averigüe que ese era el problema y como no había bastante presión pues ni subía ni bajaba, fue desmontar dosificador y montar la junta blanca de Naylon que se había pellizcada y se solucionó el problema.
 

Xantiago

Usuario Registrado
Registrado
14 Oct 2017
Mensajes
1.954
Navras, a mí me pasó que al cambiar juntas internas del dosificador de frenos y montarlo todo , resultó que no me subía se quedaba como clavado,al mirar caudal del tubo de retornos de dosificador a depósito de lhm gracias a ustedes averigüe que ese era el problema y como no había bastante presión pues ni subía ni bajaba, fue desmontar dosificador y montar la junta blanca de Naylon que se había pellizcada y se solucionó el problema.
Pero en tu caso fue el eje trasero. Creó que Navras tiene el problema en el eje delantero.

Yo coincido en la causa que ya le han indicado los compañeros. Todo apunta a las válvulas SC-MAC o el regulador de altura delantero.
Revisa si la válvula SC-MAC está bien conectada.
Me suena que a un forero le pasó eso y era la válvula con los racores mal conectados.

Un saludo.
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Ya esta solucionado, los tubos estaban bien pero el émbolo estaba montado al revés.
Un fallo de cuando monté las juntas nuevas.

Ya sube y baja, estan purgados frenos y suspensión.

Toca cambiar bieletas y casquillos del sccar, que ahora mismo está de lado.
Bueno y montar todos los mandos del salpicadero.
Mas adelante si va bien, pintar.

Gracias por las ideas.
 
Última edición:

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Bueno sigo avanzando.
Ahora lo que está raro es el freno.
Muy blando el pedal y si apretas mucho se queda clavado.

¿Será aire en el circuito de freno?

La verdad es que cuando lo purgué no saqué mucho LHM por los purgadores, va a tocar repetir.

¿ Que os parece?

Un saludo.
 

manu_joy

Usuario Registrado
Registrado
15 Jul 2016
Mensajes
814
Ubicación
Mérida (Badajoz)
Tipo de motor
1.9 TD 90cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1995
Pues me parece que cuando termines con este no van a tener secretos para ti. Vas a conocer hasta el ultimo tornillo.

Ya queda menos 😉
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.344
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Bueno sigo avanzando.
Ahora lo que está raro es el freno.
Muy blando el pedal y si apretas mucho se queda clavado.

¿Será aire en el circuito de freno?

La verdad es que cuando lo purgué no saqué mucho LHM por los purgadores, va a tocar repetir.

¿ Que os parece?

Un saludo.
Creo que empezar por el purgado a fondo que propones es lo más razonable.
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Le he sacado un litro de LHM por cada purgador y no vi burbujas grandes pero si muchas pequeñas.

Ahora ya tiene el tacto tipico de Citroen, suave al principio y fuerte si apretas mas.
Ya está solucionado parece.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
:Aplauso2::Aplauso::Aplauso2:8
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.344
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
:Boogie::Boogie::Boogie::Boogie::Boogie:
 
Arriba Pie