• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Parpadeo en el cuadro luz de nivel de aceite

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
97
Ubicación
Cordoba
Coche
Citroen 2cv charleston
Citroen Xantia 2.0HDi
#1
Pues eso... No es me que me preocupe demasiado, pero a veces al poner el contacto se enciende la luz de nivel de aceite y se queda parpadeando, arranco y tarda como medio minuto hasta que deja de parpadear y se apaga. Solo lo hace de vez en cuando y yo por mucho que mire el nivel esta en sus marcas correctas :banghead:
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#3
Es cierto, a mi me sorprendió la sensibilidad de la alarma de nivel. Mi hijo se quejó de se había encendido un par de veces al arrancar por las mañanas, aún aparcando en una zona aparentemente llana, aunque existe un pequeño canal de unos cinco cm de profundidad a lo largo de la acera para evacuar el agua.
El caso es que me lo dijo mientras le acompañaba al trabajo con intención de traerme el coche para solucionarle el asunto de los adornos interiores de madera, así que cuando paramos frente a su empresa, le rellené como medio litro de aceite sin hacer ninguna comprobación.
Se lo tuve que sacar, pues me había pasado del máximo, por confiar en la alarma de nivel.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.326
Ubicación
Zona Alt Empordà
#4
Buenas, también me pasó un par de veces al poco de comprar el coche, pero desde que le renové el aceite y se le lleva bien controlado el kilometraje y aceite de calidad aceptable, pues no ha vuelto a pasar.
Saludos
 

kalandrakas

Usuario Registrado
Registrado
16 Sep 2014
Mensajes
42
#5
hola a todos

a mi tambien se me encendia a veces al arrancar, ahora ya se ha debido fastidiar lo que sea, pues cambiando el aceite la ultima vez, con el carter vacio, puse el contacto y se encendio los 20/25 segundos de rigor y luego se apago, en definitiva otra cosa pendiente de verificar.

un saludo
 

corso

Usuario Registrado
Registrado
9 Nov 2014
Mensajes
546
#6
A mi se me encendía con el nivel max. Y con 2.500-3000km pasados por no tener tiempo de llevarlo a cambiar aceites, fue cambiarlo y dejo de encender, parece que avisa cuando te pasas de km
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
97
Ubicación
Cordoba
Coche
Citroen 2cv charleston
Citroen Xantia 2.0HDi
#7
Veo entonces que nos pasa a casi todos jajaja
La verdad no me he fijado si al estar en pendiente lo hace o no, será eso.
No se si lo hacía antes de cambiar el aceite porque los primero que hice cuando lo compré fue cambiárselo. No le daré más importancia al asunto entonces emotiverde09
 

Pau5321

Usuario Registrado
Registrado
16 Ene 2016
Mensajes
17
#8
A mí también me da el aviso 15 segundos aproximadamente cuando le pongo el contacto, luego se quita y ya no aparece, le hice un cambio de aceite, está en nivel correcto, y muchas veces lo sigue haciendo. Me tranquiliza que sea algo habitual, así que dejaré de darle importancia a ese testigo. Gracias a este foro estoy descubriendo muchas cosas del Xantia que ni sabía. :D:D
Saludos!!
 

dani323

Usuario Registrado
Registrado
23 Jul 2015
Mensajes
955
Coche
Xantia Activa HDI
#9
A mi también me pasa, parece que lo hace aleatoriamente, y sin pasarse de los Km. de mantenimiento.
 

Jose65

Usuario Registrado
Registrado
1 Abr 2018
Mensajes
48
Ubicación
Madrid.
Coche
Citroen Xantia 2.0 HDI 90 cv año 2001
#10
Hola a todos.
Anda!! Me pasaba lo mismo, antes de arrancar, en el chequeo, parapadeaba el testigo del aceite, giraba la llave a izda hasta apagar luego a dcha hasta chequeo y se apagaba.

Cambié el aceite y filtro.
He puesto Motul xcess 5w40.
Durante 2 dias no ha hecho el parpadeo, pensé que era el viejo aceite en malas condiciones ó el filtro el causante.

Iluso de mí, ésta mañana lo ha vuelto a hacer.
Mi pregunta:
Alguien sabe donde va el sensor y si limpiándolo, se quita el parpadeo?
Gracias por los aportes que haceis
Saludos
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
2.305
Ubicación
Guadalajara (España)
Coche
Xantia Break HN6 X2 109cv 1999
Guadalajara
#11
Ese es el testigo que más "falla" al principio del proceso de encendido.
Creo que es hasta "casi normal" que haga ese parpadeo y luego se apague.

Si has comprobado que el nivel de aceite es el adecuado ----> no comerse el coco.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#12

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
156
Coche
Citroen Xantia 2.0 HDI 90CV
#13
llevando bien el nivel por la varilla ni me preocuparía yo el mío no lo recuerdo si alguna vez a funcionado bien puesto que aparco en cuesta y que paso literalmente de ese testigo por que nunca va bien yo la varilla eso no falla
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.326
Ubicación
Zona Alt Empordà
#14
Buenas, aparcando en cuesta o inclinado hacia la derecha, el aceite puede quedar arrinconado engañando al sensor de nivel, en HDI (creo que en TD también) va por la parte trasera de bloque en la parte cercana a caja de cambios, pero entra bastante vertical y el conducto del bypass de refrigerante (metálico y grueso en hdi) impide que podamos sacar ese sensor, o choca con ese conducto o con colector de escape, no hay manera de poder sacarlo sin desmontar otras partes.

Saludos
 

luis two xantias

Usuario Registrado
Registrado
9 Oct 2015
Mensajes
1.276
#15
Buenas. Confirmo que en el td en el momento que aparques un pelin cuesta abajo y el nivel este a menos de 3/4 el chivato empieza a parpadear. Sabiendo como va no es ningun problema.
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
325
#16
Pues a mí se me enciende cuando se encapricha desde hace años, las primeras veces miraba el nivel, ahora ya no hago ni caso.
Es más, como sé a ciencia cierta que no consume aceite solo miro la varilla de nivel justo en el momento de cambiar el aceite, más que nada para verificar que todo sigue en regla.
Si alguna vez al cambiar el aceite veo que hay diferencias de nivel ya empezaría a controlarlo, pero ni en el BX ni en el Xantia y mucho menos en los dos C5 hay variaciones de nivel entre cambio y cambio.
Y solo se enciende el testigo en el Xantia, es curioso, debe ser que ese indicador es de una calidad no muy allá, pero vamos no me preocupa porque sé qué nivel llevo y qué calidad de aceite llevo.
Mobil 1 0w-40, por cierto, desde siempre en todos mis coches.
 
Última edición:

Jose65

Usuario Registrado
Registrado
1 Abr 2018
Mensajes
48
Ubicación
Madrid.
Coche
Citroen Xantia 2.0 HDI 90 cv año 2001
#17
Hola, gracias por vuestras aclaraciones, ya veo que es casi "normal" el funcionamiento del testigo.
Y sobre todo bx19trdturbo , lo has aclarado totalmente, se queda como está.

Saludos
 

xantisevilla

Usuario Registrado
Registrado
28 Feb 2017
Mensajes
107
Coche
Xantia Activa HDI 110cv
#18
A mí me ha pasado también, últimamente no lo hace, y curiosamente tengo puesto el mismo aceite que el tuyo :palomitas1:
 
Última edición:
Arriba Pie